mysql视频 比特微 ASP.NET Core bash cocoa ipad vue动态绑定class jquery移除子元素 oracle查看数据库 mysql分页查询sql语句 yml文件注释 python入门 mysqlinsert python3删除文件 安装python教程 python位运算 python怎么入门 java的数据类型 java继承关键字 java设置 java初级 java正则匹配数字 java对象序列化 linux中grep 灼热峡谷 ** win10长期服务版 微信超级好友 蒙文字体 反转颜色 dnf刷什么图赚钱 黑市商人 mpg格式转换 橄榄山快模 工程html加密 英雄联盟设置 layout下载 编程之家 renderto fastcgi
当前位置: 首页 > 学习教程  > 

Centos7安装gcc报错,各种依赖问题

2020/10/16 17:45:44 文章标签: centos7安装gcc

原因:yum源没有对应版本包匹配 解决办法: #wget -O /etc/yum.repos.d/CentOS-Base.repo http://mirrors.aliyun.com/repo/Centos-7.repo #sed -i s/$releasever/7/g /etc/yum.repos.d/CentOS-Base.repo #yum repolist

 

原因:yum源没有对应版本包匹配
解决办法:

#wget -O /etc/yum.repos.d/CentOS-Base.repo http://mirrors.aliyun.com/repo/Centos-7.repo

#sed -i  's/$releasever/7/g' /etc/yum.repos.d/CentOS-Base.repo

#yum repolist


本文链接: http://www.dtmao.cc/news_show_300095.shtml

附件下载

相关教程

    暂无相关的数据...

共有条评论 网友评论

验证码: 看不清楚?