Linux软件安装 微信商家收款 golang ISP javascript datetime templates curl encryption soap tree linktosql jqgrid ionic framework 大数据项目开发案例 matlab颜色代码 内存计算 python3正则表达式 python中str函数 java使用正则表达式 java实用教程 javasocket java如何编写接口 苹果5s降级 相机权限 只狼脚本 心理学与生活pdf 在线手册 系统工具箱 页面刷新 华为下拉开关设置 js分页 联想小新键盘灯怎么开 jdk9下载 js代码混淆工具 dnf95b套 qq浏览器手机 ps镂空字体怎么做 ghost一键还原 sharepoint下载
当前位置: 首页 > 学习教程  > 编程语言

package.json中dependencies和devDependencies包版本的说明

2020/7/24 10:27:52 文章标签:

1、dependencie 配置当前程序所依赖的其他包。

2、devDependencie 配置当前程序所依赖的其他包,比如一些工具之类的配置在这里

"dependencies":{ 
	"ejs":"^2.3.4",
	"express":"^4.13.3", 
	"formidable":"^1.0.17" 
 }

^表示第一位版本号不变,后面两位取最新的

~表示前两位不变,最后一个取最新

*表示全部取最新


本文链接: http://www.dtmao.cc/news_show_50284.shtml

附件下载

相关教程

    暂无相关的数据...

共有条评论 网友评论

验证码: 看不清楚?