leetcodeLCP webserver jsp Android开发 gwt io get pygame routing less用法 oracle一键卸载工具 rxjava线程切换 python取随机数 python中len函数 python实战 python基础代码 javascanner java字符串查找 怎么安装linux系统 xp画图工具 千元以下最好的手机 emit 小洛快跑 comsol下载 pmbok第六版 火萤壁纸下载 圆角矩形工具改变弧度 图片转pdf免费软件 发射爱心的图片 截取字符串 igfxtray omg小北 淘新闻下载 pip安装教程 外景拍照姿势 虚拟主机软件 直播源 最终幻想15最强武器 标准色 方正正准黑简体
当前位置: 首页 > 学习教程  > 编程语言

不同vlan间通讯单臂路由和三层交换机

2020/12/28 19:24:33 文章标签:

不同vlan之间的通信:单臂路由和三层交换机 dot1q :vlan的封装标准 需要配置路由器的子接口配置每个vlanid的 网关地址对应不同的vlan传输需要在vlanif2 和vlanif3配置网关地址 1.R1路由器设置 undo terminal monitor sys [Huawei]sysname r1 [r1]user…

不同vlan之间的通信:单臂路由和三层交换机

dot1q :vlan的封装标准

需要配置路由器的子接口配置每个vlanid的 网关地址对应不同的vlan传输需要在vlanif2 和vlanif3配置网关地址
在这里插入图片描述
1.R1路由器设置
undo terminal monitor
sys
[Huawei]sysname r1
[r1]user-interface console 0
[r1-ui-console0]idle-timeout 0 0
[r1]int g0/0/0
[r1-GigabitEthernet0/0/0]undo shutd
[r1-GigabitEthernet0/0/0]undo shutdown
Info: Interface GigabitEthernet0/0/0 is not shutdown.
[r1-GigabitEthernet0/0/0]int g0/0/0.1
[r1-GigabitEthernet0/0/0.1]vlan-type dot1q 2 default
[r1-GigabitEthernet0/0/0.1]int e0/0/0.2
[r1-GigabitEthernet0/0/0.2]vlan-type dot1q 3 default
[r1-GigabitEthernet0/0/0.2]ip add 192.168.3.1 24
[r1-GigabitEthernet0/0/0.2]int e0/0/0.1
[r1-GigabitEthernet0/0/0.2]ip add 192.168.2.1 24
2.sw1交换机设置

undo terminal monitor
sys
[Huawei]sysname sw1
[sw1]user-interface console 0
[sw1-ui-console0]idle-timeout 0 0
[sw1-ui-console0]q
[sw1]vlan bat 2 3
[sw1]int e0/0/1
[sw1-Ethernet0/0/1]port link-type access
[sw1-Ethernet0/0/1]port default vlan 2
[sw1-Ethernet0/0/1]int e0/0/2
[sw1-Ethernet0/0/2]port link-type access
[sw1-Ethernet0/0/2]port default vlan 3
[sw1-Ethernet0/0/2]int g0/0/1
[sw1-GigabitEthernet0/0/1]port link-type trunk
[sw1-GigabitEthernet0/0/1]port trunk all
[sw1-GigabitEthernet0/0/1]port trunk allow-pass vlan 2 3
[sw1-GigabitEthernet0/0/1]

三层交换机不同vlan通讯

在这里插入图片描述
在这里插入图片描述

sw1配置

u t m
sys
[Huawei]sysname sw1
[sw1]user-interface console 0
[sw1-ui-console0]idle-timeout 0 0
[sw1]vlan bat 2 3
[sw1]int g0/0/1
[sw1-GigabitEthernet0/0/1]p l a
[sw1-GigabitEthernet0/0/1]p d v 2
[sw1-GigabitEthernet0/0/1]int g0/0/2
[sw1-GigabitEthernet0/0/2]p l a
[sw1-GigabitEthernet0/0/2]p d v 3
[sw1-GigabitEthernet0/0/2]q
[sw1]int v 2
[sw1-Vlanif2]ip add 192.168.10.1 24
[sw1-Vlanif2]int v 3
[sw1-Vlanif3]ip add 192.168.20.1 24


本文链接: http://www.dtmao.cc/news_show_550241.shtml

附件下载

相关教程

    暂无相关的数据...

共有条评论 网友评论

验证码: 看不清楚?