linux extjs6.5 overflow mobile casting phpmyadmin yii2 jScroll 后台ui模板 jquery获取元素 jquery关闭当前窗口 删除数组第一个元素 matlab自然对数 java取绝对值 matlab读入图片 mysql时间戳转换日期 python文件写入 python中不等于 java教程 filejava javasocket通信 java运行环境配置 java课程学习 java学习平台 java怎么使用 java索引 linux用户 linux系统启动过程 sql实例 嵌入式linux驱动程序设计从入门到精通 服务器操作系统下载 typemonkey 零基础学python 2k14生涯模式修改器 mathcad15 苹果双微信 工程html加密 pr抖动特效 jquery下载 方正徐静蕾字体
当前位置: 首页 > 学习教程  > 编程语言

from pyecharts import options as opts出错

2021/2/13 20:10:14 文章标签: 测试文章如有侵权请发送至邮箱809451989@qq.com投诉后文章立即删除

错误原因:pyecharts安装版本过高,不建议安装1.8以上的版本。 from pyecharts import options as opts ModuleNotFoundError: No module named pyecharts可以在这个网站下载1.7.1版本。进入网站点击下载pyecharts35-1.7.1-py3-none-any.whl,如…

错误原因:pyecharts安装版本过高,不建议安装1.8以上的版本。

from pyecharts import options as opts
ModuleNotFoundError: No module named 'pyecharts'

可以在这个网站下载1.7.1版本。进入网站点击下载pyecharts35-1.7.1-py3-none-any.whl,如下图。
在这里插入图片描述

3、win+R输入cmd,打开命令提示符。卸载掉旧有的pyecharts(如果有),再用pip安装下载好的安装包。
在这里插入图片描述


本文链接: http://www.dtmao.cc/news_show_700404.shtml

附件下载

相关教程

    暂无相关的数据...

共有条评论 网友评论

验证码: 看不清楚?